Computer-Games > International Support

CD-ROM drive error

(1/2) > >>

Cant start CE for already 2 days. Have tried 1.14 version with fixpacks, 1.11b version, 1.07 version - all the same. When I activate CE it shows me "Check if you have expansion disc in your drive". With CE deactivated I can start the game, with CE - not. Nothing helps - nocd patches, loaders, mpq files from the disc copying. Any solution?
Post Merge: August 23, 2018, 09:51:09 pmLast try: patch 1.10, run as administrator - it just wont start :-\ I give up
Post Merge: August 23, 2018, 10:31:46 pmAny chance to get WORKING PATCHED Chaos Empire game to download somewhere?
Post Merge: August 23, 2018, 10:32:19 pm

never use a diablo version above 1.13d as they removed DLLs from directory

the download form the ce servercontains everything to patch a LOD game patched to 1.08 up to 1.13d to its needs (1.10)
also ce comes with a nocd loader
sometimes it has issues, so some people have LOD in a virtual/real drive to start

Danke. I got it work after a while, only windowed though :(
It would be much easier though if you just upload complete activated version of the game to your server.

Im having a problem with this error too, i cant get past it for anything. I even have virtual drive mounted.

hacve you tried another graphic mode setting?


[0] Message Index

[#] Next page

Go to full version